Monil - Alerts / notifications not working for grouped animals – Incident details

All systems operational

Alerts / notifications not working for grouped animals

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours
Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    A fix has been deployed and verified, and Escape Alerts and push notifications for grouped animals are now working as expected.

    Thank you for your patience while we worked to resolve this issue.

  • Monitoring
    UTC
    Monitoring

    The fix has now been deployed and verified. Escape Alerts and push notifications for grouped animals are working as expected again. We will continue to monitor the system to ensure everything remains stable. Virtual fencing has not been affected and continues to function normally.

  • Identified
    UTC
    Identified

    We have identified the root cause of the issue and are working on a fix. Escape Alerts and push notifications for grouped animals remain affected. Virtual fencing continues to work as expected.

  • Investigating
    UTC
    Investigating
    Grouped animals are not getting alerts / notifications. We are working on finding the root cause. Note that fencing functionality is unaffected by this.